[webkit-reviews] review requested: [Bug 197122] Use RetainPtr and rename +autocorrectionRectsWithRects:lastRect: to +autocorrectionRectsWithFirstCGRect:lastCGRect: : [Attachment 367841] Patch

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Fri Apr 19 15:17:58 PDT 2019

Daniel Bates <dbates at webkit.org> has asked  for review:
Bug 197122: Use RetainPtr and rename +autocorrectionRectsWithRects:lastRect: to

Attachment 367841: Patch


--- Comment #3 from Daniel Bates <dbates at webkit.org> ---
Created attachment 367841

  --> https://bugs.webkit.org/attachment.cgi?id=367841&action=review


Went with +autocorrectionRectsWithFirstCGRect:lastCGRect:. It is a bit more
verbose than I would like. I would need to understand the purpose of these
rects to have a chance at a coming up with a better name I think.

More information about the webkit-reviews mailing list