[webkit-reviews] review granted: [Bug 171485] [Cocoa] Replaces uses of [get…() alloc] with alloc…Instance() : [Attachment 308699] Use the safer idiom

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Sun Apr 30 13:26:02 PDT 2017

Geoffrey Garen <ggaren at apple.com> has granted mitz at webkit.org's request for
Bug 171485: [Cocoa] Replaces uses of [get…() alloc] with alloc…Instance()

Attachment 308699: Use the safer idiom


--- Comment #3 from Geoffrey Garen <ggaren at apple.com> ---
Comment on attachment 308699
  --> https://bugs.webkit.org/attachment.cgi?id=308699
Use the safer idiom

View in context: https://bugs.webkit.org/attachment.cgi?id=308699&action=review


> Source/WebCore/ChangeLog:3
> +	   [Cocoa] Replaces uses of [getâ¦() alloc] with allocâ¦Instance()

I think you meant "get...Class()".

More information about the webkit-reviews mailing list