[webkit-reviews] review granted: [Bug 170157] [WebRTC][OpenWebRTC] Add support for SDP BUNDLE ("a:group:BUNDLE" and "a=bundle-only" lines) : [Attachment 306090] Patch

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Apr 5 06:07:53 PDT 2017


Alejandro G. Castro <alex at igalia.com> has granted Carlos Alberto Lopez Perez
<clopez at igalia.com>'s request for review:
Bug 170157: [WebRTC][OpenWebRTC] Add support for SDP BUNDLE ("a:group:BUNDLE"
and "a=bundle-only" lines)
https://bugs.webkit.org/show_bug.cgi?id=170157

Attachment 306090: Patch

https://bugs.webkit.org/attachment.cgi?id=306090&action=review




--- Comment #8 from Alejandro G. Castro <alex at igalia.com> ---
Comment on attachment 306090
  --> https://bugs.webkit.org/attachment.cgi?id=306090
Patch

View in context: https://bugs.webkit.org/attachment.cgi?id=306090&action=review

LGTM, just added a couple of comments about style.

> Source/WebCore/Modules/mediastream/SDPProcessor.cpp:344
> +

Remove the extra line.

> Source/WebCore/Modules/mediastream/SDPProcessor.cpp:351
> +	   bundlePolicyName = "balanced";

What about doing directly: return "balanced";

> Source/WebCore/Modules/mediastream/SDPProcessor.cpp:365
> +

Extra line.

> Source/WebCore/platform/mediastream/MediaEndpointSessionConfiguration.h:86
> +    PeerConnectionStates::BundlePolicy m_bundlePolicy =
PeerConnectionStates::BundlePolicy::Balanced;

Use the { } notation.


More information about the webkit-reviews mailing list