[webkit-reviews] review granted: [Bug 136389] Rename updatePreferredWidth to make it more explicit. : [Attachment 237377] Patch

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Fri Aug 29 19:13:47 PDT 2014

Simon Fraser (smfr) <simon.fraser at apple.com> has granted Zalan Bujtas
<zalan at apple.com>'s request for review:
Bug 136389: Rename updatePreferredWidth to make it more explicit.

Attachment 237377: Patch

------- Additional Comments from Simon Fraser (smfr) <simon.fraser at apple.com>
View in context: https://bugs.webkit.org/attachment.cgi?id=237377&action=review

> Source/WebCore/rendering/RenderBlock.cpp:2984
> +		       minLogicalWidth = preferredWidth(minLogicalWidth,

It's correct to use fromFloatCeil() even though this is a "min" value?

More information about the webkit-reviews mailing list