[webkit-reviews] review granted: [Bug 85129] Rename SVGPathParserFactory to SVGPathUtilities and remove the obsolete singleton : [Attachment 139346] Patch

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Sat Apr 28 02:25:46 PDT 2012


Antti Koivisto <koivisto at iki.fi> has granted Nikolas Zimmermann
<zimmermann at kde.org>'s request for review:
Bug 85129: Rename SVGPathParserFactory to SVGPathUtilities and remove the
obsolete singleton
https://bugs.webkit.org/show_bug.cgi?id=85129

Attachment 139346: Patch
https://bugs.webkit.org/attachment.cgi?id=139346&action=review

------- Additional Comments from Antti Koivisto <koivisto at iki.fi>
Hope this is move rather than copy.


More information about the webkit-reviews mailing list