[webkit-reviews] review granted: [Bug 84202] [V8] Add an optional Isolate argument to wrap() : [Attachment 137620] Patch

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Apr 18 09:29:53 PDT 2012


Nate Chapin <japhet at chromium.org> has granted Kentaro Hara
<haraken at chromium.org>'s request for review:
Bug 84202: [V8] Add an optional Isolate argument to wrap()
https://bugs.webkit.org/show_bug.cgi?id=84202

Attachment 137620: Patch
https://bugs.webkit.org/attachment.cgi?id=137620&action=review

------- Additional Comments from Nate Chapin <japhet at chromium.org>
View in context: https://bugs.webkit.org/attachment.cgi?id=137620&action=review


>> Source/WebCore/bindings/scripts/test/V8/V8Float64Array.h:44
>> +	inline static v8::Handle<v8::Object> wrap(Float64Array*, v8::Isolate*
isolate = 0);
> 
> The parameter name "isolate" adds no information, so it should be removed. 
[readability/parameter_name] [5]

It's objecting to the variable name, not the assignment. I believe you can
change this to "v8::Isolate* = 0"?


More information about the webkit-reviews mailing list