[webkit-reviews] review denied: [Bug 70140] Flush denormals to zero on Windows. : [Attachment 111467] Patch

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Tue Oct 18 11:35:14 PDT 2011

Kenneth Russell <kbr at google.com> has denied Raymond Toy <rtoy at chromium.org>'s
request for review:
Bug 70140: Flush denormals to zero on Windows.

Attachment 111467: Patch

------- Additional Comments from Kenneth Russell <kbr at google.com>
View in context: https://bugs.webkit.org/attachment.cgi?id=111467&action=review

Code looks good overall but there's a small naming convention issue that needs
to be fixed before commit.

Also, please mark subsequent patches cq? if you'd like them submitted to the
commit queue after review.

> Source/WebCore/platform/audio/DenormalDisabler.h:51
> +    static inline float FlushDenormalFloatToZero(float f)

This should be "flushDenormalFloatToZero"; WebKit naming convention is
camelCase for methods. See http://www.webkit.org/coding/coding-style.html .

More information about the webkit-reviews mailing list