[webkit-reviews] review granted: [Bug 70100] Merge StyleList into StyleSheet. : [Attachment 110996] Proposed patch

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Fri Oct 14 05:19:26 PDT 2011

Antti Koivisto <koivisto at iki.fi> has granted Andreas Kling <kling at webkit.org>'s
request for review:
Bug 70100: Merge StyleList into StyleSheet.

Attachment 110996: Proposed patch

------- Additional Comments from Antti Koivisto <koivisto at iki.fi>
View in context: https://bugs.webkit.org/attachment.cgi?id=110996&action=review


> Source/WebCore/bindings/js/JSCSSRuleListCustom.cpp:-43
> -    if (StyleList* styleList = jsCSSRuleList->impl()->styleList())

The variable should be renamed too.

More information about the webkit-reviews mailing list