[webkit-reviews] review granted: [Bug 69560] DFG::shouldSpeculate methods are too complicated : [Attachment 110040] the patch

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Oct 6 15:16:53 PDT 2011

Geoffrey Garen <ggaren at apple.com> has granted Filip Pizlo <fpizlo at apple.com>'s
request for review:
Bug 69560: DFG::shouldSpeculate methods are too complicated

Attachment 110040: the patch

------- Additional Comments from Geoffrey Garen <ggaren at apple.com>
"at" might be a little too concise. I think "node" might be a better name.

shouldSpeculate vs canSpeculate is still a bit mind blowing in the bad way.


More information about the webkit-reviews mailing list