[webkit-reviews] review granted: [Bug 61912] [Refactoring] Node::nextRenderer() and previousRenderer() should be part of NodeRenderingContext : [Attachment 95735] Patch

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Jun 2 01:34:52 PDT 2011


Kent Tamura <tkent at chromium.org> has granted MORITA Hajime
<morrita at google.com>'s request for review:
Bug 61912: [Refactoring] Node::nextRenderer() and previousRenderer() should be
part of NodeRenderingContext
https://bugs.webkit.org/show_bug.cgi?id=61912

Attachment 95735: Patch
https://bugs.webkit.org/attachment.cgi?id=95735&action=review

------- Additional Comments from Kent Tamura <tkent at chromium.org>
View in context: https://bugs.webkit.org/attachment.cgi?id=95735&action=review

> Source/WebCore/dom/NodeRenderingContext.cpp:118
> +    for (Node* n = m_node->nextSibling(); n; n = n->nextSibling()) {

nit: one-letter variable name

> Source/WebCore/dom/NodeRenderingContext.cpp:143
> +    for (Node* n = m_node->previousSibling(); n; n = n->previousSibling()) {


ditto.


More information about the webkit-reviews mailing list