[webkit-reviews] review granted: [Bug 39572] Add new HTML5TreeBuilder class to hold the tree builder section of the HTML5 parsing spec : [Attachment 56833] Patch

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Sun May 23 15:30:24 PDT 2010


Adam Barth <abarth at webkit.org> has granted Eric Seidel <eric at webkit.org>'s
request for review:
Bug 39572: Add new HTML5TreeBuilder class to hold the tree builder section of
the HTML5 parsing spec
https://bugs.webkit.org/show_bug.cgi?id=39572

Attachment 56833: Patch
https://bugs.webkit.org/attachment.cgi?id=56833&action=review

------- Additional Comments from Adam Barth <abarth at webkit.org>
WebCore/html/HTML5Tokenizer.cpp:40
 +	, m_parser(new HTML5TreeBuilder(doc, reportErrors))
Should we change the name of this member variable?

WebCore/html/HTML5TreeBuilder.cpp:37
 +  
One space in C++ land

WebCore/html/HTML5TreeBuilder.cpp:82
 +	    // FIXME: This work is supposed to be done by the parser, but
This code is now in the right file, so maybe update the comment?


More information about the webkit-reviews mailing list