[webkit-reviews] review denied: [Bug 44724] [Chromium] Implement LayoutTestController::markerTextForListItem() : [Attachment 65641] patch

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Aug 26 16:49:08 PDT 2010


Darin Fisher (:fishd, Google) <fishd at chromium.org> has denied Dumitru Daniliuc
<dumi at chromium.org>'s request for review:
Bug 44724: [Chromium] Implement LayoutTestController::markerTextForListItem()
https://bugs.webkit.org/show_bug.cgi?id=44724

Attachment 65641: patch
https://bugs.webkit.org/attachment.cgi?id=65641&action=review

------- Additional Comments from Darin Fisher (:fishd, Google)
<fishd at chromium.org>
WebKit/chromium/public/WebFrame.h:522
 +	virtual WebString markerTextForListItem(const WebElement& webElement)
const = 0;
nit: no parameter name here since the parameter name does not add information.

WebKit/chromium/src/WebFrameImpl.cpp:1696
 +	return WebCore::markerTextForListItem(element.get());
nit: change this to the following:

WebString WebFrameImpl::markerTextForListItem(const WebElement& element) const
{
    return WebCore::markerTextForListItem(element.unwrap<Element>());
}


More information about the webkit-reviews mailing list