[webkit-reviews] review granted: [Bug 25988] PluginPackage*.cpp cleanup : [Attachment 30628] Move hash and equal to PluginPackage

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Sun May 24 03:48:16 PDT 2009

Maciej Stachowiak <mjs at apple.com> has granted Holger Freyther
<zecke at selfish.org>'s request for review:
Bug 25988: PluginPackage*.cpp cleanup

Attachment 30628: Move hash and equal to PluginPackage

------- Additional Comments from Maciej Stachowiak <mjs at apple.com>
The ifdef should be an ENABLE not a USE, since it's about optional code inside
WebKit (ENABLE), not an optional external dependency (USE). Please change that
when landing. Otherwise r=me

More information about the webkit-reviews mailing list