[webkit-reviews] review requested: [Bug 24696] Add security context to Chromium's ResourceRequest : [Attachment 28749] patchzor

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Mar 19 01:25:46 PDT 2009

Adam Barth <abarth at webkit.org> has asked  for review:
Bug 24696: Add security context to Chromium's ResourceRequest

Attachment 28749: patchzor

------- Additional Comments from Adam Barth <abarth at webkit.org>
I don't actually have a way to build the WebKit chromium port, so hopefully
this actually compiles...  Also, I'll take suggestions on better names.  Later
in the pipeline, we call these variables frame_origin and main_frame_origin....

More information about the webkit-reviews mailing list