[webkit-reviews] review granted: [Bug 23465] Refactor some more HTMLOptionElement code : [Attachment 26915] Updated patch

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Jan 22 11:18:52 PST 2009

Eric Seidel <eric at webkit.org> has granted Nikolas Zimmermann
<zimmermann at kde.org>'s request for review:
Bug 23465: Refactor some more HTMLOptionElement code

Attachment 26915: Updated patch

------- Additional Comments from Eric Seidel <eric at webkit.org>
Looks fine.  I would change it back to "collect" instead of "collected", since
the whole point is to designate that those methods do work instead of just
returning a member variable.  I'm not sure "collectedFoo" is any better than
"foo" in this case.  "collectFoo" at least shows that work is being done in the
method, if you wanted to express that.	  So I suggest either "optionText" or
"collectOptionText" when you land.

More information about the webkit-reviews mailing list