[webkit-reviews] review granted: [Bug 20904] gracefully handle too many console messages. : [Attachment 23513] New Patch with test

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Wed Sep 17 16:40:59 PDT 2008

Timothy Hatcher <timothy at hatcher.name> has granted 's request for review:
Bug 20904: gracefully handle too many console messages.

Attachment 23513: New Patch with test

------- Additional Comments from Timothy Hatcher <timothy at hatcher.name>
I would rename lastMessage to previousMessageElement to better match
previousMessage, otherwise it is confusing. 


Make sure you set review to ? when posting a patch to Bugzilla so it shows up
in the review queue.

More information about the webkit-reviews mailing list