[webkit-reviews] review cancelled: [Bug 18024] [PATCH] Misnamed method preventing the method overriding : [Attachment 19982] rename the declared method in RenderCounter

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Sun Mar 23 11:00:58 PDT 2008


Vincent Ricard <magic at magicninja.org> has cancelled Vincent Ricard
<magic at magicninja.org>'s request for review:
Bug 18024: [PATCH] Misnamed method preventing the method overriding
http://bugs.webkit.org/show_bug.cgi?id=18024

Attachment 19982: rename the declared method in RenderCounter
http://bugs.webkit.org/attachment.cgi?id=19982&action=edit

------- Additional Comments from Vincent Ricard <magic at magicninja.org>
I dont know how to create a layout test, since this method is only called by
CounterNode (which is only used by RenderCounter...)


More information about the webkit-reviews mailing list