[webkit-reviews] review requested: [Bug 18556] Rename Frame::renderer() to contentRenderer() : [Attachment 20638] patch

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Apr 17 14:46:08 PDT 2008

Eric Seidel <eric at webkit.org> has asked  for review:
Bug 18556: Rename Frame::renderer() to contentRenderer()

Attachment 20638: patch

------- Additional Comments from Eric Seidel <eric at webkit.org>
I'd like hyatt or darin to look at this.

This is not just a rename.  I also simplified a few cases where the code did
things like this:
m_frame->document()->renderer()->view() instead of m_frame->view() or other
such nonsense.

More information about the webkit-reviews mailing list