[webkit-reviews] review granted: [Bug 15201] Enhancement for prepare-ChangeLog script : [Attachment 16280] New patch

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Sep 13 11:24:24 PDT 2007

Adam Roben <aroben at apple.com> has granted Mike Hommey
<mh+webkit at glandium.org>'s request for review:
Bug 15201: Enhancement for prepare-ChangeLog script

Attachment 16280: New patch

------- Additional Comments from Adam Roben <aroben at apple.com>
+    $result;

We normally use the "return" keyword in our scripts, even though it isn't
strictly necessary.

I like this fix!

I think this could be committed as-is, or the committer can add the "return" as
I said above.


More information about the webkit-reviews mailing list