[webkit-reviews] review requested: [Bug 14812] [gtk] [request] add webkit_gtk_frame_get_title() function : [Attachment 15806] Updated.

bugzilla-daemon at webkit.org bugzilla-daemon at webkit.org
Thu Aug 2 06:46:09 PDT 2007

Diego Escalante Urrelo <diegoe at gnome.org> has asked  for review:
Bug 14812: [gtk] [request] add webkit_gtk_frame_get_title() function

Attachment 15806: Updated.

------- Additional Comments from Diego Escalante Urrelo <diegoe at gnome.org>
Ok, following your comments and including the webkitgtkprivate.h part that I
I didn't get this comment however:
   -I would like to see another name for the closure, more similiar to the one
in webkitgtkpage.cpp (or as in the pending patch for createFrame)

Can you explain it to me please?

PD: I couldn't try the patch, my webkit installation doesn't work anymore
because of libWebKitGdk.so: undefined reference to
`WebCore::Document::setDomain(WebCore::String const&, bool)'.
Anyway it should work, and for the moment we can at least discuss about it.

More information about the webkit-reviews mailing list