[webkit-reviews] review granted: [Bug 7570] Change "Mail.app" to "Mail" : [Attachment 6823] Change "Mail.app" to "Mail"

bugzilla-request-daemon at opendarwin.org bugzilla-request-daemon at opendarwin.org
Fri Mar 3 06:44:44 PST 2006

Darin Adler <darin at apple.com> has granted Darin Adler <darin at apple.com>'s
request for review:
Bug 7570: Change "Mail.app" to "Mail"

Attachment 6823: Change "Mail.app" to "Mail"

------- Additional Comments from Darin Adler <darin at apple.com>
FYI, inside Apple's OS X engineering team we always refer to it as Mail.app
because otherwise it's a confusingly generic name. But I don't think that's
clear for people outside Apple. Good change.

More information about the webkit-reviews mailing list