[webkit-reviews] review granted: [Bug 6670] split html_miscimpl.* and move html_elementimpl.* : [Attachment 5781] proposed patch.

bugzilla-request-daemon at opendarwin.org bugzilla-request-daemon at opendarwin.org
Thu Jan 19 10:41:56 PST 2006

Darin Adler <darin at apple.com> has granted Eric Seidel
<macdome at opendarwin.org>'s request for review:
Bug 6670: split html_miscimpl.* and move html_elementimpl.*

Attachment 5781: proposed patch.

------- Additional Comments from Darin Adler <darin at apple.com>
+template <class T> class QPtrVector;

I prefer "typename T" to "class T" in such lines and we've been using that
syntax as much as possible.

Looks great, r=me.

More information about the webkit-reviews mailing list