[webkit-reviews] review granted: [Bug 6045] Tools need update for subversion move : [Attachment 5464] New svn-apply works with old CVS generated patches

bugzilla-request-daemon at opendarwin.org bugzilla-request-daemon at opendarwin.org
Wed Jan 4 12:59:32 PST 2006


Darin Adler <darin at apple.com> has granted Timothy Hatcher
<timothy at hatcher.name>'s request for review:
Bug 6045: Tools need update for subversion move
http://bugzilla.opendarwin.org/show_bug.cgi?id=6045

Attachment 5464: New svn-apply works with old CVS generated patches
http://bugzilla.opendarwin.org/attachment.cgi?id=5464&action=edit

------- Additional Comments from Darin Adler <darin at apple.com>
I don't like giving perl scripts a .pl extension, because you have to type that
when invoking the script. In addition, ".pl" really means "Perl library" I
believe.

Script looks fine.



More information about the webkit-reviews mailing list