[webkit-reviews] review denied: [Bug 10576] Disallow copy from new password fields : [Attachment 10309] patch w/ edited changelog

bugzilla-request-daemon at opendarwin.org bugzilla-request-daemon at opendarwin.org
Wed Aug 30 10:52:35 PDT 2006

Darin Adler <darin at apple.com> has denied Darin Adler <darin at apple.com>'s
request for review:
Bug 10576: Disallow copy from new password fields

Attachment 10309: patch w/ edited changelog

------- Additional Comments from Darin Adler <darin at apple.com>
I don't like the idea of putting function "isPasswordField" in the base Node
class. In Frame::mayCopy, you can check if something is an input element by
checking hasTagName(inputTag) and then cast and call a function on

Otherwise, this patch looks great.

More information about the webkit-reviews mailing list