[webkit-reviews] review denied: [Bug 5230] WebHTMLView (WebNSTextInputSupport) - "characterIndexForPoint: not yet implemented" : [Attachment 4141] Addition to WebCoreBridge, needed by attachment 4140

bugzilla-request-daemon at opendarwin.org bugzilla-request-daemon at opendarwin.org
Sun Oct 2 20:51:16 PDT 2005

Darin Adler <darin at apple.com> has denied Evan Gross <evan at rainmakerinc.com>'s
request for review:
Bug 5230: WebHTMLView (WebNSTextInputSupport) - "characterIndexForPoint: not
yet implemented"

Attachment 4141: Addition to WebCoreBridge, needed by attachment 4140

------- Additional Comments from Darin Adler <darin at apple.com>
Seems OK to add this, although I'm not super-happy with the name of it; it's a
little strange to have non-parallel names for two parallel conversion functions
-- we should rename convertToObjCDOMRange to convertNSRangeToDOMRange when we
add this one. Typically, though, we use a single patch with all the changes.
You can generate such a patch by executing "cvs-create-patch WebCore WebKit >
patch.txt" in the directory above.

I'm going to mark this review-, hoping to see such a combined patch and also
hoping to see my suggested name change included in the next round (although
strictly speaking, that part is optional and could be done later).

More information about the webkit-reviews mailing list