<div class="gmail_quote"><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div class="HOEnZb"><div class="h5">The API is not being _broken_. It continues to be available in Qt 5, as well</div>
</div>
as QWebPage, QWebView and QGraphicsWebView. They work on top of the QWidget<br>
based stack.<br>
<br>
However we choose not to support these APIs with QQuickCanvas & friends, we<br>
leave that to the WebKit2 based QML WebView component.<br>
<span class="HOEnZb"><font color="#888888">
<br>
Simon<br>
</font></span></blockquote></div><br><div>yes it was what I understood initially, that webkit1 is looking for a maintainer but it will provide the Qt5 compatibility with Qt4, and webkit2 for QML only.</div><div><br></div>
<div>I just observe a deprecation of many things in Qt that makes more difficult an investment on long term.</div><div>(in the meantime, I observed Cocoa still using webkit1... and additionally I start loving objective-c but this is absolutely another story)</div>
<div><br></div><div>Best regards,</div><div>Sylvain</div>