Hi.  Any ideas about what would cause failure on test building?<div><br></div><div>Also... I can't seem to run the qt test browser after building because nothing seems to be placed in the bin directory.</div><div><br></div>
<div><div>[mcot@localhost WebKit-r95080]$ Tools/Scripts/run-launcher --qt</div><div>Starting webkit launcher, running against the built WebKit in /home/mcot/Downloads/WebKit-r95080/WebKitBuild/Release/lib...</div><div>Can't exec "/home/mcot/Downloads/WebKit-r95080/WebKitBuild/Release/bin/QtTestBrowser": No such file or directory at Tools/Scripts/run-launcher line 94.</div>
<div>Died at Tools/Scripts/run-launcher line 94.</div><div><br></div><div>I'm not sure I understand the relationships between the QT Version, QT Webkit Version, and the version numbers on the shared object files after building qt webkit.  Is there any document that explains the relationships between the versions?</div>
<div><br></div><div>Thanks,</div><div>Matt</div><br><div class="gmail_quote">2011/9/16 Konstantin Tokarev <span dir="ltr"><<a href="mailto:annulen@yandex.ru">annulen@yandex.ru</a>></span><br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">
<br>
<br>
16.09.2011, 10:30, "Konstantin Tokarev" <<a href="mailto:annulen@yandex.ru">annulen@yandex.ru</a>>:<br>
<div class="im">> 16.09.2011, 03:44, "Matt Cote" <<a href="mailto:atm1234@gmail.com">atm1234@gmail.com</a>>:<br>
><br>
>>  After the build fails I also have libQtWebKit.so.4.10 libs even though I'm using 4.7.4.<br>
>>  Any ideas?  Thanks in advance.<br>
><br>
</div>> It's OK because build failed on test building stage. It's also OK that .so version does not match Qt version (.so.4.8 == QtWebKit 2.1, .so.2.9 == QtWebKit 2.2)<br>
<br>
I've meant .so.4.9 of course :)<br>
<font color="#888888"><br>
--<br>
Regards,<br>
Konstantin<br>
</font></blockquote></div><br></div>