<div><div class="gmail_quote"><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div>Well, after some more investigating, it seems like PNG images fetched over HTTP are working - but not local ones.<br>
<br></div></blockquote><div><br></div><div>Seems like a bug to me.</div><div>Would you mind to open a new bug report <span class="Apple-style-span" style="font-family: arial, sans-serif; font-size: 13px; border-collapse: collapse; ">on bugzilla for it: <a href="http://trac.webkit.org/wiki/QtWebKitBugs" target="_blank" style="color: rgb(42, 93, 176); ">http://trac.webkit.org/wiki/QtWebKitBugs</a><br>
And send the bug number on this mailing list for triaging?</span><div><font class="Apple-style-span" face="arial, sans-serif"><span class="Apple-style-span" style="border-collapse: collapse; "><br></span></font></div><div>
<font class="Apple-style-span" face="arial, sans-serif"><span class="Apple-style-span" style="border-collapse: collapse; "><br></span></font></div><div><font class="Apple-style-span" face="arial, sans-serif"><span class="Apple-style-span" style="border-collapse: collapse; ">Thanks,</span></font></div>
<div><font class="Apple-style-span" face="arial, sans-serif"><span class="Apple-style-span" style="border-collapse: collapse; ">jesus<br></span></font></div></div><div><br></div><div> </div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
<div>- Nathan<br><br>&gt; Date: Thu, 29 Apr 2010 10:03:30 +0200<br>&gt; From: <a href="mailto:benjamin.poulain@nokia.com" target="_blank">benjamin.poulain@nokia.com</a><div>
<br>&gt; To: <a href="mailto:george_edison55@hotmail.com" target="_blank">george_edison55@hotmail.com</a><br></div><div>&gt; Subject: Re: [webkit-qt] Trouble displaying PNG files<br>&gt; <br>&gt; ext Nathan Osman wrote:<br>

</div>&gt; &gt; How would I ensure it is loaded and available? Forgive me, I&#39;m new to Qt.<br>&gt; <br>&gt; Have a look at the documentation for plugins: <br>&gt; <a href="http://doc.trolltech.com/4.7-snapshot/plugins-howto.html" target="_blank">http://doc.trolltech.com/4.7-snapshot/plugins-howto.html</a><br>

&gt; <a href="http://doc.trolltech.com/4.7-snapshot/deployment-plugins.html" target="_blank">http://doc.trolltech.com/4.7-snapshot/deployment-plugins.html</a><br>&gt; <br>&gt; I am not familiar with plugins on Windows, I think the plugin directory <br>

&gt; needs to be in the same directory as the binary.<br>&gt; I guess you can quickly debug by trying to load it manually with <br>&gt; QPluginLoader and check if there is any error.<br>&gt; <br>&gt; Do not hesitate to come on #qt-labs to ask more question. A Windows <br>

&gt; developer would have more information than me.<br>&gt; <br>&gt; cheers,<br>&gt; Benjamin<br><div>                                               <br><hr>Stay in touch.  <a href="http://go.microsoft.com/?linkid=9724458" target="_blank">Get Hotmail &amp; Messenger on your phone.</a></div>

</div>
<br>_______________________________________________<br>
webkit-qt mailing list<br>
<a href="mailto:webkit-qt@lists.webkit.org" target="_blank">webkit-qt@lists.webkit.org</a><br>
<a href="http://lists.webkit.org/mailman/listinfo.cgi/webkit-qt" target="_blank">http://lists.webkit.org/mailman/listinfo.cgi/webkit-qt</a><br>
<br></blockquote></div><br>
</div>