[webkit-qt] Problem building: metacall is not a member of QMetaObject

Benjamin Poulain benjamin.poulain at nokia.com
Mon May 24 05:30:40 PDT 2010

ext kuh3h3 paulanskaya wrote:
> any plan to support old qt(for example my qt 4.5)?

On WebKit trunk, only the current and the next version of Qt are 
supported. So Qt 4.6 is the minimal version required, Qt 4.7 is also 

Most developers working on WebKit trunk are using Qt 4.7.


More information about the webkit-qt mailing list