<div dir="ltr"><div>Hi,</div><div dir="ltr"><br></div><div dir="ltr">It looks like Don gave up WebKitRequirementsWin32.zip. v2021.09.22 seems to be the last version.<br><a href="https://github.com/WebKitForWindows/WebKitRequirements/releases">https://github.com/WebKitForWindows/WebKitRequirements/releases<br></a><br>I don't know the last WebKit revision available to¬†build WinCairo. However, it looks like Apple is still supporting 32bit iTunes for Windows. It should be still technically possible to build 32bit WinCairo.<br></div><div dir="ltr"><br></div><br><div class="gmail_quote"><div dir="ltr" class="gmail_attr">On Thu, May 5, 2022 at 2:32 AM Thomas Brodt <<a href="mailto:thomas.brodt.lists@porabo.ch">thomas.brodt.lists@porabo.ch</a>> wrote:<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">
  

    
  
  <div>
    <p><font face="Arial">Hi all,</font></p>
    <p><font face="Arial">after some time I tried to build a new version
        of the wincairo version of WebKit on Windows. <br>
      </font></p>
    <p><font face="Arial">It seems however, that 32bit is no longer
        supported, as all configuration files for 32 have been dropped,
        the --win32 build parameter is gone and the requirements dll
        package has 64bit dlls only.<br>
      </font></p>
    <p><font face="Arial">Is this true? And can someone give me a hint
        what the last available version for 32bit was or around what
        time 32bit was support was removed?<br>
      </font></p>
    <div>thanks a lot for any hint!</div>
    Thomas
  </div>

_______________________________________________<br>
webkit-help mailing list<br>
<a href="mailto:webkit-help@lists.webkit.org" target="_blank">webkit-help@lists.webkit.org</a><br>
<a href="https://lists.webkit.org/mailman/listinfo/webkit-help" rel="noreferrer" target="_blank">https://lists.webkit.org/mailman/listinfo/webkit-help</a><br>
</blockquote></div></div>