<html><head></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><div><div>On Nov 23, 2010, at 5:42 AM, Muralidharan Narayanan wrote:</div><br><blockquote type="cite">Any suggestions about what to do for my error with regards to&nbsp;".....msimg32.dll ignored; no imports found from msimg32.dll…."<br></blockquote><div><br></div>This is harmless and expected.</div><div><br><blockquote type="cite">This is the full link error<br><br>&gt; WebCore_debug.lib(<div>RenderingAllInOne.obj) : error LNK2019: 
unresolved external symbol __imp___CrtDbgReportW referenced in function 
"public: class std::_Temp_iterator &amp; __thiscall 
std::_Temp_iterator::operator=(class WebCore::RenderLayer * const &amp;)" (??4?$_Temp_iterator@PAVRenderLayer@WebCore@@@std@@QAEAAV01@ABQAVRenderLayer@WebCore@@@Z)<br>

&gt;<br>
&gt; WebCore_debug.lib(Gradient.obj) : error LNK2001: unresolved external symbol __imp___CrtDbgReportW<br>
&gt; WebCore_debug.lib(CSSFontSelector.obj) : error LNK2001: unresolved external symbol __imp___CrtDbgReportW<br>
&gt; WebCore_debug.lib(CSSGradientValue.obj) : error LNK2001: unresolved external symbol __imp___CrtDbgReportW<br></div></blockquote><div><br></div>MSDN says that _CrtDbgReportW is only available in the debug C runtime. Calls to it are usually guarded by #ifdef _DEBUG, which should only be true when building against the debug C runtime. It seems that you have somehow ended up with _DEBUG defined but you're linking against the release C runtime. I'm not sure how that might have happened. Maybe you have some local changes to the .vcproj/.vsprops files?</div><div><br></div><div>-Adam</div><div><br></div></body></html>