run WebKitTools/Scripts/build-webkit script.<div><br></div><div>for more help, read this.</div><div><a href="http://trac.webkit.org/wiki/BuildingGtk">http://trac.webkit.org/wiki/BuildingGtk</a><br><br><div class="gmail_quote">
On Sun, Oct 3, 2010 at 5:01 AM, n179911 <span dir="ltr">&lt;<a href="mailto:n179911@gmail.com">n179911@gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">
Hi,<br>
<br>
I am trying to compile webkit source under ubuntu 10.10 rc.<br>
<br>
But I am getting this error when I run make. When I run &#39;configure&#39;,<br>
it completes successfully.<br>
<br>
$ make<br>
CDPATH=&quot;${ZSH_VERSION+.}:&quot; &amp;&amp; cd . &amp;&amp; /bin/bash<br>
/media/EXTDIV/WebKit-vanilla/autotools/missing --run aclocal-1.11 -I<br>
autotools<br>
aclocal-1.11: aclocal: file `autotools/lt~obsolete.m4&#39; does not exist<br>
make: *** [aclocal.m4] Error 1<br>
<br>
Thank you for any help.<br>
_______________________________________________<br>
webkit-help mailing list<br>
<a href="mailto:webkit-help@lists.webkit.org">webkit-help@lists.webkit.org</a><br>
<a href="http://lists.webkit.org/mailman/listinfo.cgi/webkit-help" target="_blank">http://lists.webkit.org/mailman/listinfo.cgi/webkit-help</a><br>
</blockquote></div><br></div>