[webkit-help] Need help in building Webkit under ubuntu 11.10
michael.j.silverstri at gmail.com
Wed Dec 21 15:49:16 PST 2011
I am trying to build Webkit under ubuntu 11.10.
I am stuck on this error:
configure: error: Package requirements (libsoup-2.4 >= 22.214.171.124) were not met:
No package 'libsoup-2.4' found
Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.
I have download and compile libsoup and install in /home/michael/bin,
but I am still getting the same error.
Any one know how to fix this?
More information about the webkit-help