[webkit-help] icuuc40 procedure entry point missing

Saba Taseer stehseen at hotmail.com
Mon Aug 15 10:22:35 PDT 2011

I have resolved the issue. I installed Quicktime 7 and safari after compiling the webkit (Quicktime SDK) was there. When I rebuilt the webkit it worked fine.
I installed Safari 4.

Saba Taseer

Subject: Re: [webkit-help] icuuc40 procedure entry point missing
From: aroben at apple.com
Date: Mon, 15 Aug 2011 10:22:17 -0400
CC: webkit-help at lists.webkit.org
To: stehseen at hotmail.com

On Aug 12, 2011, at 8:06 AM, Saba Taseer wrote:

I am using windows 7 tiny. I followed all the steps mentioned on the webkit website and was able to build my webkit successfully. Even the run-safari script was working fine. Then I tried to run winlauncher, it gave me a few dll errors. I copied the dlls in the WebkitBuild/Debug/bin from Apple Application support folder. Now it is giving me the following error which I am not being able to resolve
"The procedure entry point ucnv_countAliases_4_0 could not be located in  the dynamic link library icuuc40.dll"
Can anyone help me how to resolve this issue.

This is a known issue. You can find more information in <https://bugs.webkit.org/show_bug.cgi?id=65608>. We're working to address it.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.webkit.org/pipermail/webkit-help/attachments/20110815/43b2f4f7/attachment.html>

More information about the webkit-help mailing list