[webkit-help] EOF error in getting Webkit source using git

n179911 n179911 at gmail.com
Tue Jan 26 14:08:52 PST 2010

Thanks. I do have enough disk space.


I do have enough disk space:
$ df .
Filesystem           1K-blocks      Used Available Use% Mounted on
/dev/sdb1             10317828   5869672   3924040  60% /media/data

And i tried the mirror, I have the same error:
$git clone  http://gitorious.org/webkit  WebKit
Initialized empty Git repository in /media/data/WebKit/.git/
fatal: http://gitorious.org/webkit/info/refs not found: did you run
git update-server-info on the server?

$ git clone git://gitorious.org/webkit/webkit.git  WebKit
Initialized empty Git repository in /media/data/WebKit/.git/
remote: Counting objects: 628513, done.
fatal: The remote end hung up unexpectedly
fatal: early EOF
fatal: index-pack failed

On Tue, Jan 26, 2010 at 1:30 PM, Ariya Hidayat <ariya.hidayat at gmail.com> wrote:
>> I am getting a EOF error when trying to get Webkit source using git:
> Make sure you have enough disk space/quota.
> Try again some time later, if it still fails, consider also another
> git mirror: http://gitorious.org/webkit (could be faster for
> European).
> --
> Ariya Hidayat
> http://www.linkedin.com/in/ariyahidayat
> _______________________________________________
> webkit-help mailing list
> webkit-help at lists.webkit.org
> http://lists.webkit.org/mailman/listinfo.cgi/webkit-help

More information about the webkit-help mailing list