[webkit-help] Getting webkit code via git

n179911 n179911 at gmail.com
Wed Nov 4 18:05:58 PST 2009

I have compiled and install another version of git

 $ ~/bin/git/bin/git --version
git version

But i still get the same error:
~/Webkit $ rm -Rf .git
~/Webkit $ ~/bin/git/bin/git clone git://git.webkit.org/WebKit.git .
Initialized empty Git repository in /Users/samuel/Webkit/.git/
remote: error: failed to unpack compressed delta at offset 486539223
from ./objects/pack/pack-c7fcbbd90f8a0e469e7e218ffcef0bb43aa4114d.pack
remote: error: failed to read object
23c5a57a8a0c94e1b895d432e8799dbf5533dc18 at offset 486539219 from
remote: fatal: object 23c5a57a8a0c94e1b895d432e8799dbf5533dc18 is corrupted
remote: aborting due to possible repository corruption on the remote side.
fatal: early EOF
fatal: index-pack failed

2009/11/4 Michelangelo De Simone <micdesim at gmail.com>:
> Il giorno 04/nov/2009, alle ore 05.21, n179911 ha scritto:
>> ~/Webkit $ git --version
>> git version
> I can't reproduce your issue, would you please try again updating Git to the
> latest version?
> --
> Bye, Michelangelo

More information about the webkit-help mailing list