<div dir="ltr"><div><div>Last time I tried was with 2.16.1, using these build instructions: <a href="https://github.com/ptomato/macos-jhbuild/blob/master/modulesets/macos-overrides.modules#L19-L69">https://github.com/ptomato/macos-jhbuild/blob/master/modulesets/macos-overrides.modules#L19-L69</a><br><br></div>Regards,<br></div>Philip C<br></div><br><div class="gmail_quote"><div dir="ltr">On Tue, Apr 10, 2018 at 10:24 AM Michael Catanzaro <<a href="mailto:mcatanzaro@igalia.com">mcatanzaro@igalia.com</a>> wrote:<br></div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div id="m_-7923228150667924832geary-body" dir="auto"><div><br></div></div><div id="m_-7923228150667924832geary-quote" dir="auto">As a warning, I'm not sure if anybody has succeeded in building WebKitGTK+ on Mac in a long time, so you're probably in uncharted territory even once you've installed libsoup. Good luck!<div><br></div><div>And indeed don't worry about CMakeErrors.txt, that's just doing normal checks for s ystem features.</div></div>
_______________________________________________<br>
webkit-gtk mailing list<br>
<a href="mailto:webkit-gtk@lists.webkit.org" target="_blank">webkit-gtk@lists.webkit.org</a><br>
<a href="https://lists.webkit.org/mailman/listinfo/webkit-gtk" rel="noreferrer" target="_blank">https://lists.webkit.org/mailman/listinfo/webkit-gtk</a><br>
</blockquote></div>