[webkit-efl] Need to decide coding style for WebKit2 EFL port.
Raphael Kubo da Costa
rakuco at webkit.org
Wed Aug 8 00:29:01 PDT 2012
JongSeok Yang <js45.yang at samsung.com> writes:
> For internal function, I think it's better to use "ewk" prefix like
> GTK port
> ex) ewk_view_load_progress_changed -> ewkViewLoadProgressChanged
How about prefixing the name with an underscore instead?
> For local static function, I think it's better to use just webkit
> style like local functions in ewk_view_loader_client.cpp
This differs from the usual EFL style we use in WK1, which reminds me
that any changes here should be documented in .
More information about the webkit-efl