[webkit-efl] HEADS-UP: webkit-efl to require cairo 1.10

Raphael Kubo da Costa kubo at profusion.mobi
Thu Sep 15 14:02:29 PDT 2011

Hello there,

Right now the minimum Cairo version we require at build-time is 1.6. The
last 1.6 release, 1.6.4, happened in April of 2008.

Since r94876, we cannot build with Cairo < 1.10 due to some data
structures and functions which were introduced in this release. Since
1.10 was released more than one year ago and the GTK+ also requires it
as a minimum version, we are going to bump the version requirement in
Source/cmake/OptionsEfl.cmake soon (as in 'between now and tomorrow').

Raphael Kubo da Costa
ProFUSION embedded systems

More information about the webkit-efl mailing list