Hi all,<br>
<br>
Something bothers me about code like:<br>
<br>
void f();<br>
void g()<br>
{<br>
    if (...)<br>
        return f();<br>
    return f();<br>
}<br>
<br>
I prefer:<br>
<br>
void g()<br>
{<br>
    if (...) {<br>
        f();<br>
        return<br>
    }<br>
    f();<br>
}<br>
<br>
Does it bother you? For the former? For the latter? Update our style guide?<br>
<br>
Opinions, please.<br>
<br>
Dan<br>