<div dir="ltr"><br><br><div class="gmail_quote"><div dir="ltr">On Tue, Oct 23, 2018 at 11:39 AM Frédéric Wang <<a href="mailto:fwang@igalia.com">fwang@igalia.com</a>> wrote:<br></div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Hi all,<br>
<br>
During the WebKit Contributors Meeting, Simon Fraser suggested that I<br>
should verify some of the my patches using WK1. Hence I did some<br>
experiments (again):<br>
<br>
* When I run run-webkit-tests, whatever the value specified via<br>
--platform, the selected expectation is always a "wk2" file and the code<br>
executed is from WebKit (i.e. WK2 == non-legacy).<br></blockquote><div><br></div><div>Try passing the argument "-1":</div><div><br></div><div>run-webkit-tests --ios-simulator -1</div></div></div>