<div dir="auto">Hi Michael,<div dir="auto">I am sorry for similar question again.<br><div dir="auto"><br></div><div dir="auto">I did some study and found that Qt 4.8 supports opengl es 1 and this version of qt has the box shadow supported. I even built this on x86 and tested it but it used x11 instead of opengl on x86 but box shadow was working.</div><div dir="auto"><br></div><div dir="auto">I am not sure if qt4.8 supports both opengles 1 and opengles2 together, so raised this question. Want to know if opengles 1 is supported by the platform which features of WebKit can I bring in like box shadow?</div><div dir="auto"><br></div><div dir="auto">I want to bring in feature by feature and verify first based on support. </div><div dir="auto"><br></div><div dir="auto">Thanks and Regards,</div><div dir="auto">Nagendra</div><div dir="auto"><br></div><div dir="auto"><br></div><div dir="auto"><br></div></div></div><div class="gmail_extra"><br><div class="gmail_quote">On 28 Sep 2017 18:49, "Michael Catanzaro" <<a href="mailto:mcatanzaro@igalia.com">mcatanzaro@igalia.com</a>> wrote:<br type="attribution"><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">On Thu, Sep 28, 2017 at 7:41 AM, Nagendra K <<a href="mailto:pingnagendra@gmail.com" target="_blank">pingnagendra@gmail.com</a>> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
Hi,<br>
I am using a WebKit which is of 2010 on my embedded device, now I want to upgrade the WebKit, the platform supports opengl es 1.x for rendering. I want to first test some basic new features like box shadow, so want to know if opengles1.x is sufficient to render box-shadow feature.<br>
</blockquote>
<br>
Nagendra,<br>
<br>
You've asked this question many, many times and the answer has always been that OpenGLES 2.0 is the lowest-supported version of OpenGLES.<br>
<br>
Michael<br>
<br>
</blockquote></div></div>