<div dir="auto">Hi All,<div dir="auto"><br></div><div dir="auto">I am upgrading WebKit for an embedded platform. On the current platform opengl1.1 is being used for rendering, so when I upgrade the WebKit can I choose the option of using opengl 1.1 or 2.0. Or WebKit code mandates to use any particular version of opengl.</div><div dir="auto"><br></div><div dir="auto">I checked in WebKit code and observed all opengl 2.0 calls are under a macro. So if this macro is not used, WebKit still permits opengl 1?</div><div dir="auto"> I am not using any of the WebKit ports, have a custom port. So request for answers irrespective of the port.</div><div dir="auto"><br></div><div dir="auto">Thanks and Regards,</div><div dir="auto">Nagendra</div><div dir="auto"><br></div><div dir="auto"><br></div></div>