<div class="gmail_quote">On Thu, Aug 16, 2012 at 11:42 PM, blake fiddler <span dir="ltr">&lt;<a href="mailto:blake.fiddler@gmail.com" target="_blank">blake.fiddler@gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">


<div>Hey!</div><div><br></div><div>I have problem with WebKit  Qt port build.</div></blockquote><div><br></div><div>Please address Qt related questions to the webkit-qt mailing list in the future.</div><div> </div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">


<div>Why you disable Qt4.x ??? As I can understand now WebkitQt works only with 5.0 version?</div></blockquote><div><br></div><div>You understand correct, sir.  I recommend subscribing to webkit-qt as well, as this change was discussed.</div>

<div> </div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div>But Qt5 isn&#39;t stable version - it&#39;s beta.</div></blockquote><div><br></div><div>Building WebKit from trunk is the antithesis of stable, so I hardly think that matters.  I wouldn&#39;t dare speak for the QtWebKit team, but I&#39;d imagine that supporting both major versions became too cumbersome.</div>

<div> </div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

<br>_______________________________________________<br>
webkit-dev mailing list<br>
<a href="mailto:webkit-dev@lists.webkit.org" target="_blank">webkit-dev@lists.webkit.org</a><br>
<a href="http://lists.webkit.org/mailman/listinfo/webkit-dev" target="_blank">http://lists.webkit.org/mailman/listinfo/webkit-dev<br></a></blockquote></div><br>