Yes Thanks, its running now.<div><br></div><div>-Sravan.<br><br><div class="gmail_quote">On Mon, Apr 9, 2012 at 1:49 PM, Eric Seidel <span dir="ltr"><<a href="mailto:eric@webkit.org">eric@webkit.org</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">That builder just had a stuck build.  I canceled the build, and things<br>
seem better.<br>
<br>
I believe I also fixed the bug which was hanging the commit-queue and<br>
chromium-linux EWS bots.  Those should return to normal by morning<br>
(just in time for the rush!).<br>
<span class="HOEnZb"><font color="#888888"><br>
-eric<br>
</font></span><div class="HOEnZb"><div class="h5"><br>
On Sun, Apr 8, 2012 at 10:56 PM, Eric Seidel <<a href="mailto:eric@webkit.org">eric@webkit.org</a>> wrote:<br>
> Unclear what's going on with that builder.  The CommitQueue also seems<br>
> unhappy.  Will poke around (I don't have access to the build bots, but<br>
> I can look at the EWS/CQ.)<br>
><br>
> On Sun, Apr 8, 2012 at 8:02 PM, Sravan <<a href="mailto:sra1sandela@gmail.com">sra1sandela@gmail.com</a>> wrote:<br>
>> Hi,<br>
>><br>
>> I've submitted a patch almost 2 days ago, and i've seen that its still in<br>
>> queue.<br>
>> From <a href="http://build.webkit.org/builders/Chromium%20Linux%20Release" target="_blank">http://build.webkit.org/builders/Chromium%20Linux%20Release</a> i am seeing<br>
>> that builds are pending almost from 79hours.<br>
>><br>
>> Can some one re-start/kick the bot to get the builds going.<br>
>><br>
>> -Sravan.<br>
>><br>
>> _______________________________________________<br>
>> webkit-dev mailing list<br>
>> <a href="mailto:webkit-dev@lists.webkit.org">webkit-dev@lists.webkit.org</a><br>
>> <a href="http://lists.webkit.org/mailman/listinfo.cgi/webkit-dev" target="_blank">http://lists.webkit.org/mailman/listinfo.cgi/webkit-dev</a><br>
>><br>
</div></div></blockquote></div><br></div>