<html><head></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">Hi Dominik,<div><br></div><div>Please create a bugzilla bug and include the patch for adding the bot.  Once you have that ready to go, I'll generate a password and add it to the master configuration.  I'll then email you the password.  At that point you can land your patch and everything should work.  Let me know if you have any questions or problems and I'll be happy to help out.</div><div><br></div><div>Thanks!</div><div>Lucas</div><div><br><div><div>On Mar 27, 2012, at 5:54 AM, Dominik Röttsches wrote:</div><br class="Apple-interchange-newline"><blockquote type="cite">
  

    <meta http-equiv="content-type" content="text/html; charset=ISO-8859-1">
  
  <div bgcolor="#FFFFFF" text="#000000">
    Hello webkit-dev, Lucas,<br>
    <br>
    Gyuyoung and we have agreed to run a secondary EFL buildbot
    maintained by Intel.<br>
    We would kindly ask for your support in creating credentials to hook
    our machine to the master buildbot.<br>
    <br>
    Let me know if there are any additional steps we need to follow in
    addition to <br>
    <meta http-equiv="content-type" content="text/html;
      charset=ISO-8859-1">
    <a href="http://trac.webkit.org/wiki/BuildBot">http://trac.webkit.org/wiki/BuildBot</a><br>
    <br>
    In understand once I have the local configuration ready - the
    master.cfg needs to be adjusted - should I create a bugzilla issue
    and a patch to update it to have two builders for the EFL platform?<br>
    <br>
    Thank you very much,<br>
    <br>
    Dominik Röttsches<br>
    <br>
  </div>

</blockquote></div><br></div></body></html>