For those who want to follow along, I filed <a href="http://code.google.com/p/chromium/issues/detail?id=109637">http://code.google.com/p/chromium/issues/detail?id=109637</a> for getting a Lion chromium bot running.<br><br>

<div class="gmail_quote">On Mon, Jan 9, 2012 at 10:38 AM, Ojan Vafai <span dir="ltr"><<a href="mailto:ojan@chromium.org">ojan@chromium.org</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

Chromium lacks a builder for Lion, so I expect there are likely many failures that noone has taken the time to look into.<div class="HOEnZb"><div class="h5"><br><br><div class="gmail_quote">On Mon, Jan 9, 2012 at 1:05 AM, Jochen Eisinger <span dir="ltr"><<a href="mailto:jochen@chromium.org" target="_blank">jochen@chromium.org</a>></span> wrote:<br>


<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><br><br><div class="gmail_quote"><div>On Mon, Jan 9, 2012 at 7:47 AM, Simon Fraser <span dir="ltr"><<a href="mailto:simon.fraser@apple.com" target="_blank">simon.fraser@apple.com</a>></span> wrote:<br>


<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

This could have been me:<br>
<br>
<<a href="http://trac.webkit.org/changeset/104351" target="_blank">http://trac.webkit.org/changeset/104351</a>><br></blockquote><div><br></div></div><div>That changeset does not affect the chromium port</div><span><font color="#888888"><div>


<br></div>

<div>-jochen</div></font></span><div><div><div> </div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
<br>
Ideally we'd turn on mock scrollbars everywhere and then regenerate all the results (checking for actual failures). Not sure if I'll have time to do that though.<br>
<span><font color="#888888"><br>
Simon<br>
</font></span><div><div><br>
On Jan 7, 2012, at 8:44 AM, Jarred Nicholls wrote:<br>
<br>
> Hey all,<br>
><br>
> I'm running the layout tests for chromium on lion, and pretty much all of them is failing.  LayoutTestHelper fails to set the generic RGB color profile, but after setting it manually the image diffs are very subtle (mostly around test rendering, but not too much on color).  Related to Skia change and/or just outdated expectations?<br>





><br>
> Given that Lion isn't a core test runner for chromium and it's been red since who knows when, I suppose this is to be expected for now.<br>
><br>
> Appreciate any comments so I can safely overlook this, thanks!<br>
> Jarred<br>
</div></div><div><div>> _______________________________________________<br>
> webkit-dev mailing list<br>
> <a href="mailto:webkit-dev@lists.webkit.org" target="_blank">webkit-dev@lists.webkit.org</a><br>
> <a href="http://lists.webkit.org/mailman/listinfo.cgi/webkit-dev" target="_blank">http://lists.webkit.org/mailman/listinfo.cgi/webkit-dev</a><br>
<br>
_______________________________________________<br>
webkit-dev mailing list<br>
<a href="mailto:webkit-dev@lists.webkit.org" target="_blank">webkit-dev@lists.webkit.org</a><br>
<a href="http://lists.webkit.org/mailman/listinfo.cgi/webkit-dev" target="_blank">http://lists.webkit.org/mailman/listinfo.cgi/webkit-dev</a><br>
</div></div></blockquote></div></div></div><br>
<br>_______________________________________________<br>
webkit-dev mailing list<br>
<a href="mailto:webkit-dev@lists.webkit.org" target="_blank">webkit-dev@lists.webkit.org</a><br>
<a href="http://lists.webkit.org/mailman/listinfo.cgi/webkit-dev" target="_blank">http://lists.webkit.org/mailman/listinfo.cgi/webkit-dev</a><br>
<br></blockquote></div><br>
</div></div></blockquote></div><br>