<table cellspacing="0" cellpadding="0" border="0" ><tr><td valign="top" style="font: inherit;">Hi all,<br>I am building webkit_gtk on Fedora 10. Webkit needs libsoup-2.25.91 but I can't install libsoup-2.25.91 because it is not suitable for Fedora 10.<br>Can any one help me??<br>This is message:<br><br><span style="font-style: italic;">checking for LIBSOUP... configure: error: Package requirements (libsoup-2.4 &gt;= 2.25.91) were not met:</span><br style="font-style: italic;"><br style="font-style: italic;"><span style="font-style: italic;">Requested 'libsoup-2.4 &gt;= 2.25.91' but version of libsoup is 2.24.1</span><br style="font-style: italic;"><br style="font-style: italic;"><span style="font-style: italic;">Consider adjusting the PKG_CONFIG_PATH environment variable if you</span><br style="font-style: italic;"><span style="font-style: italic;">installed software in a non-standard prefix.</span><br style="font-style: italic;"><br style="font-style:
 italic;"><span style="font-style: italic;">Alternatively, you may set the environment variables LIBSOUP_CFLAGS</span><br style="font-style: italic;"><span style="font-style: italic;">and LIBSOUP_LIBS to avoid the need to call pkg-config.</span><br style="font-style: italic;"><span style="font-style: italic;">See the pkg-config man page for more details.</span><br><br></td></tr></table><br>
      <hr size=1> Yahoo! Mail nay NHANH HƠN - <a href="http://vn.mail.yahoo.com"> Thử ngay!</a>