<table cellspacing="0" cellpadding="0" border="0" ><tr><td valign="top" style="font: inherit;"><DIV>Hello,</DIV>
<DIV>&nbsp;</DIV>
<DIV>I have made some improvements that I like to share the findings, however it still does not build.</DIV>
<DIV>&nbsp;</DIV>
<DIV>Things I did:</DIV>
<DIV>- <BR><BR>--- On <B>Fri, 5/29/09, F S <I>&lt;kabootar55@yahoo.com&gt;</I></B> wrote:<BR></DIV>
<BLOCKQUOTE style="PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: rgb(16,16,255) 2px solid"><BR>From: F S &lt;kabootar55@yahoo.com&gt;<BR>Subject: WebKit-Build<BR>To: webkit-dev@lists.webkit.org<BR>Date: Friday, May 29, 2009, 6:23 AM<BR><BR>
<DIV id=yiv277454091>
<TABLE cellSpacing=0 cellPadding=0 border=0>
<TBODY>
<TR>
<TD vAlign=top>
<DIV>Hello all,</DIV>
<DIV>&nbsp;</DIV>
<DIV>I am new in Webkit development and I need your help.</DIV>
<DIV>&nbsp;</DIV>
<DIV>I am trying to build webkit with no success, I have spent quite some time reading google for possible hints and have seen many posts with many people having the same problem (some were posted a year or two ago) but have not seen any solution yet.</DIV>
<DIV>I appreciate your help and looking forward to contribute as soon as I get my feet on the ground.</DIV>
<DIV>&nbsp;</DIV>
<DIV>Some background regarding my problem.</DIV>
<DIV>&nbsp;</DIV>
<DIV>-&nbsp; Problem I see when I build:</DIV>
<DIV><STRONG>Project : warning PRJ0018 : The following environment variables were not found:<BR>$(PRODUCTION)<BR></STRONG></DIV>
<DIV>&nbsp;</DIV>
<DIV><STRONG>I have followed step by step the build instructions from (</STRONG><A href="http://webkit.org/building/checkout.html" target=_blank rel=nofollow><STRONG>http://webkit.org/building/checkout.html</STRONG></A><STRONG>).</STRONG></DIV>
<DIV>-&nbsp; I installed VC Express and I am able to build successfully from VC Express (sample code)</DIV>
<DIV>-&nbsp; I visited useful link (<A href="http://blog.wrbsoftware.com/archive/2009/04/14/debugging-safari-on-windows.aspx" target=_blank rel=nofollow>http://blog.wrbsoftware.com/archive/2009/04/14/debugging-safari-on-windows.aspx</A>).</DIV>
<DIV>-&nbsp; I got the latest&nbsp; Webkit code and I placed it under C:\cygwin\usr\webkit</DIV>
<DIV>It seems to me that I still am not seeing some undocumented steps and I am hoping you might be able to point me to a solution.</DIV>
<DIV>&nbsp;</DIV>
<DIV>Thank you very much.</DIV>
<DIV>&nbsp;</DIV>
<DIV>Regards Fred</DIV>
<DIV>&nbsp;</DIV></TD></TR></TBODY></TABLE><BR></DIV></BLOCKQUOTE></td></tr></table><br>