<table cellspacing="0" cellpadding="0" border="0" ><tr><td valign="top" style="font: inherit;">Hi all,<br>I typed ./autogen.sh but I got this message:<span style="font-style: italic;"><br><br>checking for LIBSOUP... configure: error: Package requirements (libsoup-2.4 &gt;= 2.23) were not met:</span><br style="font-style: italic;"><br style="font-style: italic;"><span style="font-style: italic;">No package 'libsoup-2.4' found</span><br style="font-style: italic;"><br style="font-style: italic;"><span style="font-style: italic;">Consider adjusting the PKG_CONFIG_PATH environment variable if you</span><br style="font-style: italic;"><span style="font-style: italic;">installed software in a non-standard prefix.</span><br style="font-style: italic;"><span style="font-family: monospace;"><br>When I looked for libsoup-2.4 , there were only libsoup-2.4.1.<br><br>Can someone help me?<br>thanks<br>Hai<br></span></td></tr></table><br>
      <hr size="1"><FONT face=Arial size=-1>Thị trường chứng khoán Việt Nam hot tới mức nào? Khám phá tại <a href="http://sg.rd.yahoo.com/mail/vn/footer/def/*http://vn.answers.yahoo.com">Yahoo! Hỏi & Đáp</a></font>